Портал > База знаний > Администрирование > Mikrotik: Первоначальная настройка


Mikrotik: Первоначальная настройка




После установки ОС Mikrotik необходимо произвести первоначальну настройку - изначально сеть не настроена.
Далее сказано как это сделать.

1. Подключиться к серверу по VNC (данные есть в письме с доступами или можете получить по запросу) и зайти под admin (по умолчанию он без пароля).


2. Задать пароль для admin командой (команды набираются вместе со слэшем в начале строки):
/user set admin password=ВАШ_ПАРОЛЬ
(не используйте простые пароли!)


3. Отключить службу telnet:
/ip service set telnet disabled=yes

4. Настроить сеть следующими командами:
 
/ip address add address=VPS_IP/32 interface=ether1 network=NODE_IP
/ip route add gateway=NODE_IP
/ip dns set servers=8.8.8.8,8.8.4.4

здесь:
VPS_IP - это IP-адрес вашего VPS
NODE_IP - IP-адрес головного сервера, где расположен VPS (IP можно узнать из данных для VNC или также по запросу).

Проверить доступность сети можно командой:
/ping 8.8.8.8

Если всё корректно настроено, вы получите такой вывод команды:
mikrotik ping

Также после настройки будет доступен web-интерфейс RouterOS по ссылке http://VPS_IP/
(вместо VPS_IP подставьте IP-адрес вашего VPS).



Этот ответ был полезен?

Добавить в избранное Добавить в избранное    Распечатать статью Распечатать статью

Также читают
Linux: полезные команды (просмотров: 24443)